Orebla.it

http://www.orebla.it

STAMPA IL DOCUMENTO
Falla in GIF II per Netscape
28/04/05

E' stata riscontrata una falla altamente criticata, ma poi ne venuta la conferma per tutti i Netscape < 7.X.

La stessa causa che affliggeva Firefox 1.0.2 e nelle versioni precedenti ora stato riscontrato in Netscape 7.x che si basa ancora su Firefox 1.0.

Andrew Weinstein, portavoce di AOL, aveva raccomandato l'upgrade a Netscape 8.0 che non risulta vulnerabile, almeno nell'advisory di Secunia. 

Le release notes di Netscape 8.0 beta per non riportano l'integrazione di nessuna delle security fixes realizzate dopo Firefox 1.0.

Quindi il consiglio di aggiornare al pi presto Netscape alla versione 8.0 anche se dopo alcuni test effettuati anche l'ultima versione risultata vulnerabile.

 

Autore articolo: Orebla