Orebla.it

http://www.orebla.it

STAMPA IL DOCUMENTO
Acrobat Reader per Linux presenta un grosso Bug
07/07/05


Chi utilizza ancora la versione 5 di Acrobat Reader (utilizzatissima ancora oggi) su piattaforme Unix rischia un grave attacco da cracker se non aggiorna immediatamente.

iDefense (link) ha scoperto il bug tramite il quale sarebbe possibile sfruttare un buffer overflow contenuto nella funzione UnixAppOpenFilePerform() utilizzata da Adobe Acrobat Reader per gestire i documenti contenenti il tag /Filespec.

Sebbene la versione del famoso reader di Adobe sia assai datata, infatti risale al 2001, secondo dati statistici sarebbe ancora molto usata in zone aziendali.

Secunia (link) ha subito classificato questa vulnerabilitÓ come "molto critica" e consiglia subito l'aggiornamento per chi utilizza Acrobat Reader 5.0 su Unix.

Link utili:

 

Autore articolo: Orebla