Visita Orebla.it su Facebook Segui Orebla.it su Twitter Vedi i video su YouTube di Orebla.it Unisciti alle cerchie di Orebla.it
DOVE TI TROVI: \\ Home Page\news\Bug in Apple Shockwave Installer
Bug in Apple Shockwave Installer


La scoperta di una vulnerabilitÓ critica nel Shockwave Installare di Adobe ha messo in allarme milioni di utenti in tutto il web.

L'advisory e la relativa versione aggiornata sono stati immediatamente rilasciati da Adobe che senza perdere tempo si Ŕ preoccupata di aggiornare il software di installazione.Bug in Apple Shockwave Installer

La vulnerabilitÓ scoperta riguarda un boundary error nel controllo Shockwave Installer ActiveX, per sfruttare la falla c'Ŕ bisogno di creare un apposita pagine web per indurre l'utente ad installare il software della Adobe, in quello stesso momento tramite codice creato appositamente Ŕ possibile eseguire codice arbitrario sulla macchina remota.

Adobe specifica che chi ha giÓ installato Shockwave Player oppure chi devo installarlo dopo il rilascio della patch non sono pi¨ vulnerabili in quanto il tutto Ŕ stato corretto.

Le versioni affetto sono Shockwave Player 10.1.0.11 e minori, per chi ancora non avesse provveduto ad aggiornare vi consigliamo di visitare il sito della Adobe ( http://www.macromedia.com ).

Link utili:

 

Autore articolo: Orebla

Commenti:

Nessun Commento a questa News...

I commenti per queste news sono disabilitati.






Articoli utili:
Jailbreak iOS 10: tweaks compatibili

Recensione iPhone 6

IPhone 7 uscito, novita, prezzi