Visita Orebla.it su Facebook Segui Orebla.it su Twitter Vedi i video su YouTube di Orebla.it Unisciti alle cerchie di Orebla.it
DOVE TI TROVI: \\ Home Page\news\VulnerabilitÓ pericolosa per KDE
VulnerabilitÓ pericolosa per KDE


╚ stato scoperto un bug, nella famosa piattaforma open source KDE, tramite il quale Ŕ possibile eseguire comandi arbitrari da remoto.

FrSIRT ha classificato la vulnerabilitÓ come critica e consiglia l'immediato aggiornamento tramite le patch rilasciate insieme all'advisory.

Sembra che tramite uno script Javascript sia possibile mandare in crash il browser ed fa eseguire codice arbitrario sul PC da remoto. Tutto questo a causa di un'heap overflow.

Il problema sarebbe relativa a kjs (l'interprete Javascript di Konqueror) che se unito con altri problemi di KDE causerebbe l'heap overflow.

Link utili:

 

Autore articolo: Orebla

Commenti:

Nessun Commento a questa News...

I commenti per queste news sono disabilitati.






Articoli utili:
Jailbreak iOS 10: tweaks compatibili

Recensione iPhone 6

IPhone 7 uscito, novita, prezzi