Visita Orebla.it su Facebook Segui Orebla.it su Twitter Vedi i video su YouTube di Orebla.it Unisciti alle cerchie di Orebla.it
DOVE TI TROVI: \\ Home Page\news\Aggiornamento necessario per Sun Java JRE
Aggiornamento necessario per Sun Java JRE
La nota societÓ di sicurezza informatica, Secunica.com, ha rilasciato un advisory in cui comunica una vulnerabilitÓ scovata in Sun Java Runtime Environment (JRE).

Il bug Ŕ presente nella gestione della JRE delle immagini .gif, infatti tramite tale vulnerabilitÓ si ha la possibilitÓ di eseguire codice da remoto sulla macchina vittima.

Secunia poi specifica alcuni dettagli relativi a questo bug, infatti utilizzando un'immagine GIF appositamente creata che abbia per altezza 0 si pu˛ causare un pericoloso heap-based buffer overflow, da qui poi l'esecuzione di codice da remoto.

Sun ha giÓ rilasciato gli aggiornamenti che potete trovare a questi indirizzi: 

Le versioni vulnerabili invece sono le seguenti:

  • JDK e JRE 5.0 Update 9 and precedenti
  • SDK e JRE 1.4.2_12 e precedenti
  • SDK e JRE 1.3.1_18 e precedenti

 

Autore articolo: Orebla

Commenti:

Nessun Commento a questa News...

I commenti per queste news sono disabilitati.






Articoli utili:
Jailbreak iOS 10: tweaks compatibili

Recensione iPhone 6

IPhone 7 uscito, novita, prezzi